<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><meta charset="utf-8"> <!-- Google Chrome Frame for IE --> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--> <!-- mobile meta --><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="shortcut icon" href=""><link rel="pingback" href="https://mylocalradio.com/xmlrpc.php"> <!-- head functions --><title>GIRLS &#038; BOYS BBALL: ICS @ Rich &#8211; Mylocalradio.com</title> <!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com --> <!-- / WP PRO Advertising System - All In One Ad Manager. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Mylocalradio.com &raquo; Feed" href="https://mylocalradio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mylocalradio.com &raquo; Comments Feed" href="https://mylocalradio.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mylocalradio.com &raquo; GIRLS &#038; BOYS BBALL: ICS @ Rich Comments Feed" href="https://mylocalradio.com/girls-boys-bball-ics-rich-2/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://mylocalradio.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wunderground-css'  href='https://mylocalradio.com/wp-content/plugins/wunderground/assets/css/wunderground.min.css' type='text/css' media='all' /><link rel='stylesheet' id='login-with-ajax-css'  href='https://mylocalradio.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://mylocalradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://mylocalradio.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-block-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-four-css'  href='https://mylocalradio.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='nws-alerts-css-css'  href='https://mylocalradio.com/wp-content/plugins/national-weather-service-alerts/css/nws-alerts-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.min.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.min.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/css/woocommerce-general.min.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://mylocalradio.com/wp-content/plugins/wppas/public/assets/css/vbc/WPPAS_VBC_BNR_STYLE.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://mylocalradio.com/wp-content/themes/valenti/library/css/cb-main-stylesheet.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://mylocalradio.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='cb-ie-only-css'  href='https://mylocalradio.com/wp-content/themes/valenti/library/css/cb-ie-only.min.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://mylocalradio.com/wp-content/themes/valenti/woocommerce/css/cb-woocommerce-stylesheet.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/position.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/menu.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://mylocalradio.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mylocalradio.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mylocalradio.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mylocalradio.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/dist/dom-ready.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/dist/a11y.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */</script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a0619487bc","ajaxurl":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */</script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/login-with-ajax.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/plupload/moxie.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/plupload/plupload.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */</script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/plupload/handlers.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php","nonce":"3cf6255956","remove":"ffbda37304","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=598354038b","flash_swf_url":"https:\/\/mylocalradio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */</script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/wppas_vbc_upload.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/wppas_dummy_advertising.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js'></script> <link rel='https://api.w.org/' href='https://mylocalradio.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mylocalradio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mylocalradio.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='BOYS BASKETBALL: Preston vs Pocatello' href='https://mylocalradio.com/boys-basketball-preston-vs-pocatello-2/' /><link rel='next' title='BASKETBALL EVANSTON @ LYMAN (EVANSTON BROADCAST)' href='https://mylocalradio.com/basketball-evanston-lyman-evanston-broadcast/' /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="WooCommerce 3.8.1" /><link rel="canonical" href="https://mylocalradio.com/girls-boys-bball-ics-rich-2/" /><link rel='shortlink' href='https://mylocalradio.com/?p=37548' /><link rel="alternate" type="application/json+oembed" href="https://mylocalradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmylocalradio.com%2Fgirls-boys-bball-ics-rich-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mylocalradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmylocalradio.com%2Fgirls-boys-bball-ics-rich-2%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = 'https://mylocalradio.com/wp-admin/admin-ajax.php';</script> <style>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</style><!-- Body BG --><style>body { background-color: #ffffff;}</style><style type="text/css">body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }</style><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-45224610-9"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45224610-9');</script><style type="text/css">.cb-woocommerce-page {
    border-bottom-color: #E50000; 
}
.woocommerce ul.products li.product, .woocommerce-page ul.products li.product, .woocommerce ul.products li.product, .woocommerce-page ul.products li.product {
    border-bottom-color: #F5F5F5; 
}
.woocommerce ul.products li.product, .woocommerce-page ul.products li.product, .woocommerce ul.products li.product, .woocommerce-page ul.products li.product, .woocommerce .related ul.products li.product, .woocommerce .related ul li.product, .woocommerce-page .related ul.products li.product, .woocommerce-page .related ul li.product {
    border-bottom-color: #F5F5F5; 
}.entry-content a, .entry-content a:visited {color:#cf0000; }#cb-top-menu .cb-breaking-news ul li a { color:#ffffff; }body {color:#000000; }.header { background-color: #b71c1e; }</style><!-- end custom css --><meta property="og:image" content="https://mylocalradio.com/wp-content/uploads/2020/01/ICS-@-Rich.png"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style>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</style><!-- end head functions--></head><body class="post-template-default single single-post postid-37548 single-format-video  cb-sticky-mm cb-sticky-menu-up cb-mod-zoom cb-layout-fw cb-m-sticky cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-light cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-standard cb-fis-tl-st-default theme-valenti woocommerce-no-js"><div id="cb-outer-container"> <!-- Small-Screen Menu --><div id="cb-mob-menu" class="clearfix cb-dark-menu"> <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a><div class="cb-mob-menu-wrap"><ul class="cb-small-nav"><li id="menu-item-35775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35775"><a href="https://mylocalradio.com/">Home</a></li><li id="menu-item-26554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="https://mylocalradio.com/category/news/">News</a></li><li id="menu-item-27869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27869"><a href="https://mylocalradio.com/category/news/good-news/">Good News</a></li><li id="menu-item-26564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26564"><a href="https://mylocalradio.com/weather/">Weather</a></li><li id="menu-item-26581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26581"><a href="https://mylocalradio.com/community/">What&#8217;s Up / Community</a><ul class="sub-menu"><li id="menu-item-26590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26590"><a href="https://mylocalradio.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-34541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34541"><a href="https://mylocalradio.com/category/lifestyle/recipes/">Recipes</a></li><li id="menu-item-26788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26788"><a href="https://mylocalradio.com/category/job-stop/">Job Stop</a></li></ul></li><li id="menu-item-32966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32966"><a href="https://mylocalradio.com/beardeals/">Bear Deals</a></li><li id="menu-item-26563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26563"><a href="https://mylocalradio.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-26592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26592"><a href="https://mylocalradio.com/category/sports/buffaloes-sports/">Mt. View Buffaloes</a></li><li id="menu-item-26593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26593"><a href="https://mylocalradio.com/category/sports/cardinals-sports/">Soda Springs Cardinals</a></li><li id="menu-item-26595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26595"><a href="https://mylocalradio.com/category/sports/eagles-sports/">Lyman Eagles</a></li><li id="menu-item-29441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29441"><a href="https://mylocalradio.com/category/sports/indians-sports/">Preston Indians</a></li><li id="menu-item-28174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28174"><a href="https://mylocalradio.com/category/sports/outlaws-baseball/">Evanston Outlaws</a></li><li id="menu-item-29445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29445"><a href="https://mylocalradio.com/category/sports/pirates-sports/">West Side Pirates</a></li><li id="menu-item-26584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26584"><a href="https://mylocalradio.com/category/sports/red-devils-sports/">Evanston Red Devils</a></li><li id="menu-item-26583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26583"><a href="https://mylocalradio.com/category/sports/rebels-sports/">Rich Rebels</a></li><li id="menu-item-26588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://mylocalradio.com/category/coaches-corner/">Coaches Corner</a></li><li id="menu-item-35098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35098"><a href="https://mylocalradio.com/category/wyo-preps-podcast/">Wyo Prep Podcast</a></li><li id="menu-item-30649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30649"><a href="https://mylocalradio.com/category/sports/other-sports/">Other Sports</a></li></ul></li><li id="menu-item-26552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26552"><a href="https://mylocalradio.com/evanston/">Evanston</a><ul class="sub-menu"><li id="menu-item-26567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26567"><a href="https://mylocalradio.com/category/news/evanston-news/">Evanston News</a></li><li id="menu-item-26558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26558"><a href="https://mylocalradio.com/category/news/wyoming-news/">Wyoming News</a></li><li id="menu-item-26557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26557"><a href="https://mylocalradio.com/category/news/utah-news/">Utah News</a></li><li id="menu-item-26576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26576"><a href="https://mylocalradio.com/weather/evanston-weather/">Evanston Weather</a></li><li id="menu-item-26586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26586"><a href="https://mylocalradio.com/category/whats-up-community/community-evanston/">What&#8217;s Up Evanston</a></li></ul></li><li id="menu-item-29440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-29440"><a href="https://mylocalradio.com/preston/">Preston</a><ul class="sub-menu"><li id="menu-item-29443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29443"><a href="https://mylocalradio.com/category/news/preston-news/">Preston News</a></li><li id="menu-item-29442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29442"><a href="https://mylocalradio.com/category/news/idaho-news/">Idaho News</a></li><li id="menu-item-29444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29444"><a href="https://mylocalradio.com/category/news/utah-news/">Utah News</a></li><li id="menu-item-34654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34654"><a href="https://mylocalradio.com/weather/preston-weather/">Preston Weather</a></li><li id="menu-item-34653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34653"><a href="https://mylocalradio.com/category/whats-up-community/whats-up-preston/">What&#8217;s Up Preston</a></li></ul></li><li id="menu-item-26551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26551"><a href="https://mylocalradio.com/sodasprings/">Soda Springs</a><ul class="sub-menu"><li id="menu-item-26571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26571"><a href="https://mylocalradio.com/category/news/sodasprings-news/">Soda Springs News</a></li><li id="menu-item-26555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="https://mylocalradio.com/category/news/idaho-news/">Idaho News</a></li><li id="menu-item-26578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26578"><a href="https://mylocalradio.com/weather/sodasprings-weather/">Soda Springs Weather</a></li><li id="menu-item-26587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26587"><a href="https://mylocalradio.com/category/whats-up-community/community-sodasprings/">What&#8217;s Up Soda Springs</a></li></ul></li><li id="menu-item-26559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26559"><a href="https://mylocalradio.com/fun/">Fun</a><ul class="sub-menu"><li id="menu-item-33179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33179"><a href="https://mylocalradio.com/puzzles/">Puzzles</a></li><li id="menu-item-26589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26589"><a href="https://mylocalradio.com/category/contests/">Contests</a></li></ul></li><li id="menu-item-26572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26572"><a href="https://mylocalradio.com/about/">About</a></li><li id="menu-item-26574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26574"><a href="https://mylocalradio.com/contact-us/">Contact Us</a></li><li id="menu-item-26573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26573"><a href="https://mylocalradio.com/advertising/">Advertising</a></li></ul></div></div> <!-- /Small-Screen Menu --><div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article"><header class="header clearfix" role="banner"> <!-- Secondary Menu --><div id="cb-top-menu" class="clearfix cb-dark-menu"><div class="wrap cb-top-menu-wrap clearfix"><div class="cb-left-side cb-mob"> <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a></div><ul class="cb-top-nav"><li id="menu-item-25712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25712"><a href="https://mylocalradio.com/about/"><i class="fa fa-suitcase fa-lg"></i><span class="fontawesome-text"> About Us</span></a></li><li id="menu-item-25713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25713"><a href="https://mylocalradio.com/advertising/"><i class="fa fa-commenting fa-lg"></i><span class="fontawesome-text"> Advertising</span></a></li><li id="menu-item-25711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25711"><a href="https://mylocalradio.com/contact-us/"><i class="fa fa-paper-plane fa-lg"></i><span class="fontawesome-text"> Contact Us</span></a></li><li id="menu-item-25714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25714"><a href="https://www.facebook.com/mylocalradio"><i class="fa fa-facebook fa-lg"></i><span class="fontawesome-text"> Facebook</span></a></li></ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div></div></div> <!-- /Secondary Menu --><div id="cb-logo-box" class="wrap clearfix"><div id="logo" > <a href="https://mylocalradio.com"> <img src="https://mylocalradio.com/wp-content/uploads/2014/05/mylogomlr.png" alt="Mylocalradio.com logo" > </a></div></div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu"><div class="cb-search-box"><div class="cb-header"><div class="cb-title">Search</div><div class="cb-close"> <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div></div><form role="search" method="get" class="cb-search" action="https://mylocalradio.com/"> <input type="text" class="cb-search-field" placeholder="" value="" name="s" title=""> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form></div></div><nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width" role="navigation"><div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap"><ul class="nav main-nav wrap clearfix"><li id="menu-item-25683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25683"><a href="http://mylocalradio.com/"><i class="fa fa-home fa-lg"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-25745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25745"><a href="/evanston/">Evanston</a></li><li id="menu-item-29429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29429"><a href="https://mylocalradio.com/preston/">Preston</a></li><li id="menu-item-25747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25747"><a href="/sodasprings/">Soda Springs</a></li><li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-32335"><a href="https://mylocalradio.com/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-26471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26471"><a href="https://mylocalradio.com/category/news/evanston-news/" data-cb-c="28" class="cb-c-l">Evanston</a></li><li id="menu-item-29430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29430"><a href="https://mylocalradio.com/category/news/preston-news/" data-cb-c="191" class="cb-c-l">Preston</a></li><li id="menu-item-26468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26468"><a href="https://mylocalradio.com/category/news/sodasprings-news/" data-cb-c="29" class="cb-c-l">Soda Springs</a></li><li id="menu-item-26472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26472"><a href="https://mylocalradio.com/category/news/idaho-news/" data-cb-c="26" class="cb-c-l">Idaho</a></li><li id="menu-item-26469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26469"><a href="https://mylocalradio.com/category/news/utah-news/" data-cb-c="25" class="cb-c-l">Utah</a></li><li id="menu-item-26470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26470"><a href="https://mylocalradio.com/category/news/wyoming-news/" data-cb-c="24" class="cb-c-l">Wyoming</a></li><li id="menu-item-26473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26473"><a href="https://mylocalradio.com/category/news/national-news/" data-cb-c="27" class="cb-c-l">National</a></li><li id="menu-item-27868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27868"><a href="https://mylocalradio.com/category/news/good-news/" data-cb-c="187" class="cb-c-l">Good News</a></li></ul></div></li><li id="menu-item-26414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26414"><a href="https://mylocalradio.com/weather/">Weather</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-26415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26415"><a href="https://mylocalradio.com/weather/evanston-weather/" data-cb-c="26412" class="cb-c-l">Evanston</a></li><li id="menu-item-29492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29492"><a href="https://mylocalradio.com/weather/preston-weather/" data-cb-c="29490" class="cb-c-l">Preston</a></li><li id="menu-item-26531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26531"><a href="https://mylocalradio.com/weather/sodasprings-weather/" data-cb-c="26413" class="cb-c-l">Soda Springs</a></li></ul></div></li><li id="menu-item-26478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26478"><a href="https://mylocalradio.com/sports/">Sports</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-26480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26480"><a href="https://mylocalradio.com/category/sports/red-devils-sports/" data-cb-c="33" class="cb-c-l">Evanston Red Devils</a></li><li id="menu-item-28175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28175"><a href="https://mylocalradio.com/category/sports/outlaws-baseball/" data-cb-c="40" class="cb-c-l">Evanston Outlaws</a></li><li id="menu-item-26484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26484"><a href="https://mylocalradio.com/category/sports/eagles-sports/" data-cb-c="38" class="cb-c-l">Lyman Eagles</a></li><li id="menu-item-26483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26483"><a href="https://mylocalradio.com/category/sports/buffaloes-sports/" data-cb-c="39" class="cb-c-l">Mt. View Buffaloes</a></li><li id="menu-item-29447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29447"><a href="https://mylocalradio.com/category/sports/indians-sports/" data-cb-c="192" class="cb-c-l">Preston Indians</a></li><li id="menu-item-26479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26479"><a href="https://mylocalradio.com/category/sports/rebels-sports/" data-cb-c="34" class="cb-c-l">Rich Rebels</a></li><li id="menu-item-26545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26545"><a href="https://mylocalradio.com/category/sports/cardinals-sports/" data-cb-c="36" class="cb-c-l">Soda Springs Cardinals</a></li><li id="menu-item-29446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29446"><a href="https://mylocalradio.com/category/sports/pirates-sports/" data-cb-c="193" class="cb-c-l">West Side Pirates</a></li><li id="menu-item-26546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26546"><a href="https://mylocalradio.com/category/coaches-corner/" data-cb-c="157" class="cb-c-l">Coaches Corner</a></li><li id="menu-item-35479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35479"><a href="https://mylocalradio.com/category/rebel-rebel/" data-cb-c="269" class="cb-c-l">Rebel Rebel</a></li><li id="menu-item-35478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35478"><a href="https://mylocalradio.com/category/the-pitchfork/" data-cb-c="268" class="cb-c-l">The Pitchfork</a></li><li id="menu-item-35099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35099"><a href="https://mylocalradio.com/category/wyo-preps-podcast/" data-cb-c="189" class="cb-c-l">Wyo Prep Podcast</a></li><li id="menu-item-30648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30648"><a href="https://mylocalradio.com/category/sports/other-sports/" data-cb-c="195" class="cb-c-l">Other Sports</a></li></ul></div></li><li id="menu-item-26529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26529"><a href="https://mylocalradio.com/community/">What&#8217;s Up?</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-28578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28578"><a href="https://mylocalradio.com/whats-up-evanston/" data-cb-c="28576" class="cb-c-l">Evanston</a></li><li id="menu-item-34652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34652"><a href="https://mylocalradio.com/category/whats-up-community/whats-up-preston/" data-cb-c="265" class="cb-c-l">Preston</a></li><li id="menu-item-29431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29431"><a href="https://mylocalradio.com/category/whats-up-community/community-sodasprings/" data-cb-c="52" class="cb-c-l">Soda Springs</a></li><li id="menu-item-26787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26787"><a href="https://mylocalradio.com/category/job-stop/" data-cb-c="8" class="cb-c-l">Job Stop</a></li></ul></div></li><li id="menu-item-26547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-26547"><a href="https://mylocalradio.com/category/lifestyle/">Lifestyle</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-34542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34542"><a href="https://mylocalradio.com/category/lifestyle/recipes/" data-cb-c="244" class="cb-c-l">Recipes</a></li></ul></div></li><li id="menu-item-32965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32965"><a href="https://mylocalradio.com/beardeals/">Bear Deals</a></li><li id="menu-item-26418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26418"><a href="https://mylocalradio.com/fun/">Fun</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-33178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33178"><a href="https://mylocalradio.com/puzzles/" data-cb-c="33176" class="cb-c-l">Puzzles</a></li><li id="menu-item-26422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26422"><a href="https://mylocalradio.com/category/contests/" data-cb-c="23" class="cb-c-l">Contests</a></li></ul></div></li><li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul></div></nav></header> <!-- end header --><div id="cb-content" class="wrap clearfix"><div id="main" class="cb-main clearfix" role="main"><article id="post-37548" class="clearfix post-37548 post type-post status-publish format-video has-post-thumbnail hentry category-lady-rebels-basketball-video-archive category-rebels-sports category-rebels-basketball-archive category-sports post_format-post-format-video" role="article"><header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://mylocalradio.com/wp-content/uploads/2020/01/ICS-@-Rich-750x400.png" class="cb-fi-standard wp-post-image" alt="" /><div id="cb-m-trigger" class="cb-media-icon"><i class="fa fa-play"></i></div><div id="cb-media-overlay" class="cb-video-overlay"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div id="cb-yt-player">e_OEWL296IE</div></div></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">GIRLS &#038; BOYS BBALL: ICS @ Rich</h1><div class="cb-byline cb-font-header"></div></div></header><section class="cb-entry-content entry-content clearfix" itemprop="articleBody"><p>GAME DAY: SATURDAY, JANUARY 18, 2020 –<br /> LOCATION: RICH HIGH SCHOOL, RANDOLPH, UTAH –<br /> TIME: PRE-GAME COVERAGE @ 2:50 – TIPOFF @ 3:30 PM –<br /> WATCH LIVE AT MYLOCALRADIO.COM/EVANSTON –<br /> PLAY-BY-PLAY: RYAN STEINECKERT –</p></section> <!-- end article section --><footer class="article-footer"><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul><li class="cb-style-overlay cb-grid-entry cb-related-post no-1"><div class="cb-mask" style="background-color:#E50000;"><a href="https://mylocalradio.com/basketball-evanston-lyman-bridger-valley-broadcast-w-jake-hibbard/"><img width="360" height="240" src="https://mylocalradio.com/wp-content/uploads/2020/01/Jan-18-Lyman-vs-Evanston-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://mylocalradio.com/wp-content/uploads/2020/01/Jan-18-Lyman-vs-Evanston-360x240.png 360w, https://mylocalradio.com/wp-content/uploads/2020/01/Jan-18-Lyman-vs-Evanston-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="https://mylocalradio.com/basketball-evanston-lyman-bridger-valley-broadcast-w-jake-hibbard/">BASKETBALL: EVANSTON @ LYMAN (BRIDGER VALLEY BROADCAST w/ Jake Hibbard)</a></h4><div class="cb-byline cb-font-header"></div></div></li><li class="cb-style-overlay cb-grid-entry cb-related-post no-2"><div class="cb-mask" style="background-color:#e50000;"><a href="https://mylocalradio.com/boys-basketball-west-side-bear-lake/"><img width="360" height="240" src="https://mylocalradio.com/wp-content/uploads/2018/11/WESTSIDE-BB-2-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://mylocalradio.com/wp-content/uploads/2018/11/WESTSIDE-BB-2-360x240.png 360w, https://mylocalradio.com/wp-content/uploads/2018/11/WESTSIDE-BB-2-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="https://mylocalradio.com/boys-basketball-west-side-bear-lake/">BOYS BASKETBALL: West Side @ Bear Lake</a></h4><div class="cb-byline cb-font-header"></div></div></li></ul></div></footer> <!-- end article footer --></article> <!-- end article --></div> <!-- end #main --><aside class="cb-sidebar clearfix" role="complementary"><div id="text-3" class="cb-sidebar-widget widget_text"><div class="textwidget"><div><div  class="paszone_container paszone-container-31883   " id="paszonecont_31883" style="overflow:hidden; max-width:336px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="mlclads paszone-31883 " id="31883" style="overflow:hidden; max-width:336px; max-height:280px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-31883" style="" ><div class="pasli pasli-31881 "  data-duration="5000" bid="31881" aid="31883"><a class="wppaslink" href="https://mylocalradio.com?pasID=MzE4ODE=&amp;pasZONE=MzE4ODM=" target="_blank" rel="noopener noreferrer"><img src="https://mylocalradio.com/wp-content/uploads/2014/05/limbicarc_focus.png?pas=8079626702001190924" alt="LimbicArc Home Sq &#8211; Focus" border="0"  /></a></div></div></div></div></div></div></div><div id="wppas_custom_widgets-34" class="cb-sidebar-widget mlclads"><div  class="paszone_container paszone-container-34724   " id="paszonecont_34724" style="overflow:hidden; max-width:336px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="mlclads paszone-34724 " id="34724" style="overflow:hidden; width:336px; height:280px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-34724" style="" ><div class="pasli pasli-37030 "  data-duration="5000" bid="37030" aid="34724"><a class="wppaslink" href="https://mylocalradio.com?pasID=MzcwMzA=&amp;pasZONE=MzQ3MjQ=" target="_blank" ><img src="https://mylocalradio.com/wp-content/uploads/2019/12/Weighted-Blanket.png?pas=10830929682001190924" alt="Quility Premium Adult Weighted Blanket_Bear Deals" border="0"  /></a></div></div></div></div></div><div id="text-4" class="cb-sidebar-widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MLR Ad Page 2 --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6321415100428618"
 data-ad-slot="6235849880"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div> <!-- end #cb-content --><footer id="cb-footer" class="" role="contentinfo"><div id="cb-widgets" class="cb-footer-d cb-footer-wrap wrap clearfix cb-fw"><div class="cb-one cb-column clearfix"><div id="custom_html-11" class="widget_text cb-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img title="mylocalradio.com" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://mylocalradio.com/images/footerlogo.png" alt="mylocalradio" width="300" height="100" /><noscript><img title="mylocalradio.com" class="lazyload" src="https://mylocalradio.com/images/footerlogo.png" alt="mylocalradio" width="300" height="100" /></noscript><br> <br> <strong><span style="color:white">&copy; 2019<br> Cook Brothers Broadcasting, LLC. <br> Old West Media, Inc.</span></strong></center></div></div></div><div class="cb-two cb-column clearfix"><div id="custom_html-12" class="widget_text cb-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><strong><li><a href="http://mylocalradio.com/about/">ABOUT US</a></li><li><a href="http://mylocalradio.com/contact-us/" >CONTACT US</a></li><li><a href="http://mylocalradio.com/advertising/" >ADVERTISE WITH US</a></li><li><a href="http://mylocalradio.com/" >TERMS OF SERVICE</a></li><li><a href="http://www.mylocalradio.com/" >PRIVACY POLICY</a></li></strong> <br> <br><center><a href="https://www.facebook.com/KNYNRadio"><img title="Facebook" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://mylocalradio.com/images/footerfacebook.png" alt="Facebook" width="35" height="35" /><noscript><img title="Facebook" class="lazyload" src="https://mylocalradio.com/images/footerfacebook.png" alt="Facebook" width="35" height="35" /></noscript></a> <a href="http://twitter.com"><img title="Twitter" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://mylocalradio.com/images/footertwitter.png" alt="Twitter" width="35" height="35" /><noscript><img title="Twitter" class="lazyload" src="https://mylocalradio.com/images/footertwitter.png" alt="Twitter" width="35" height="35" /></noscript></a> <a href="mailto:knyn@k-9radio.com"><img title="Email" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://mylocalradio.com/images/footermail.png" alt="Email" width="35" height="35" /><noscript><img title="Email" class="lazyload" src="https://mylocalradio.com/images/footermail.png" alt="Email" width="35" height="35" /></noscript></a> <a href="http://mylocalradio.com/feed"><img title="RSS" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://mylocalradio.com/images/footerrss.png" alt="RSS" width="35" height="35" /><noscript><img title="RSS" class="lazyload" src="https://mylocalradio.com/images/footerrss.png" alt="RSS" width="35" height="35" /></noscript></a></center></div></div></div><div class="cb-three cb-column clearfix"><div id="custom_html-13" class="widget_text cb-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><li><a href="https://publicfiles.fcc.gov/fm-profile/kadq" >KADQ-FM PUBLIC FILE | </a><a href="https://publicfiles.fcc.gov/fm-profile/kadq-fm/equal-employment-opportunity-records/" >KADQ-FM EEO RECORDS</a></li><li><a href="https://publicfiles.fcc.gov/am-profile/kach" >KACH-AM PUBLIC FILE | </a><a href="https://publicfiles.fcc.gov/am-profile/kach/equal-employment-opportunity-records/" >KACH-AM EEO RECORDS</a></li><li><a href="https://publicfiles.fcc.gov/fm-profile/kbrv" >KBRV-FM PUBLIC FILE | </a><a href="https://publicfiles.fcc.gov/am-profile/kbrv/equal-employment-opportunity-records/" >KBRV-FM EEO RECORDS</a></li><li><a href="https://publicfiles.fcc.gov/fm-profile/knyn" >KNYN-FM PUBLIC FILE | </a><a href="https://publicfiles.fcc.gov/fm-profile/knyn/equal-employment-opportunity-records/" >KNYN-FM EEO RECORDS</a></li> <br> <span style="color:white; font-size: 12pt">Need help accessing public files due to a disability, contact <strong><a href='mailto:valcook@kaslradio.com'>valcook@kaslradio.com</a></strong></span></div></div></div></div></footer> <!-- end footer --></div> <!-- end #cb-container --></div> <!-- end #cb-outer-container --> <span id="cb-overlay"></span><div id="fb-root"></div> <script>(function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://mylocalradio.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wppas_php_style-css'  href='https://mylocalradio.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css' type='text/css' media='all' /><style id='wppas_php_style-inline-css' type='text/css'>/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.mlclads img {
				max-width: 100%;
				height:auto;
			}
			.mlclads {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .mlclads {visibility: hidden !important; }
			.pas_fly_in.showing .mlclads {visibility: visible !important; }
			
			.wppasrotate, .mlclads li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.mlclads .jshowoff .wppasrotate .pasli { visibility: inherit; }</style> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/nws-alerts-js.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */</script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_cf83bcfdc7ac2aa8775b4de90b085528","fragment_name":"wc_fragments_cf83bcfdc7ac2aa8775b4de90b085528","request_timeout":"5000"};
/* ]]> */</script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/WPPAS_DOMTOIMG.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/page-links-to.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/themes/valenti/library/js/cookie.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */</script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/cb-js-ext.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/tabs.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php","cbPostID":"37548","cbSlider":["1500",false,"6000"]};
/* ]]> */</script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/themes/valenti/library/js/cb-scripts.min.js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/wppas/templates/js/wppas.min.js'></script> </body></html> <!-- The End. what a ride! -->