<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><meta charset="utf-8"> <!-- Google Chrome Frame for IE --> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--> <!-- mobile meta --><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="shortcut icon" href=""><link rel="pingback" href="https://mylocalradio.com/xmlrpc.php"> <!-- head functions --><title>GIRLS BASKETBALL: FLAMING GORGE TOURNAMENT MTN VIEW VS JACKSON (12-17-22) &#8211; Mylocalradio.com</title><meta name='robots' content='max-image-preview:large' /> <!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com --> <!-- / WP PRO Advertising System - All In One Ad Manager. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Mylocalradio.com &raquo; Feed" href="https://mylocalradio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mylocalradio.com &raquo; Comments Feed" href="https://mylocalradio.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mylocalradio.com &raquo; GIRLS BASKETBALL: FLAMING GORGE TOURNAMENT MTN VIEW VS JACKSON (12-17-22) Comments Feed" href="https://mylocalradio.com/girls-basketball-flaming-gorge-tournament-mtn-view-vs-jackson-12-17-22/feed/" /><link rel='stylesheet' id='dashicons-css' href='https://mylocalradio.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wunderground-css' href='https://mylocalradio.com/wp-content/plugins/wunderground/assets/css/wunderground.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://mylocalradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://mylocalradio.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-style-css' href='https://mylocalradio.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://mylocalradio.com/wp-includes/css/classic-themes.min.css' type='text/css' media='all' /> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='wpos-magnific-style-css' href='https://mylocalradio.com/wp-content/plugins/album-and-image-gallery-plus-lightbox/assets/css/wpos-magnific-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpos-slick-style-css' href='https://mylocalradio.com/wp-content/plugins/album-and-image-gallery-plus-lightbox/assets/css/wpos-slick-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='aigpl-public-css-css' href='https://mylocalradio.com/wp-content/plugins/album-and-image-gallery-plus-lightbox/assets/css/aigpl-public-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-four-css' href='https://mylocalradio.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='nws-alerts-css-css' href='https://mylocalradio.com/wp-content/plugins/national-weather-service-alerts/css/nws-alerts-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css' href='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.min.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.min.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css' href='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/css/woocommerce-general.min.css' type='text/css' media='all' /> <style id='woocommerce-inline-inline-css' type='text/css'> .woocommerce form .form-row .required { visibility: visible; } </style><link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css' href='https://mylocalradio.com/wp-content/plugins/wppas/public/assets/css/vbc/WPPAS_VBC_BNR_STYLE.min.css' type='text/css' media='all' /><link rel='stylesheet' id='login-with-ajax-css' href='https://mylocalradio.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cb-main-stylesheet-css' href='https://mylocalradio.com/wp-content/themes/valenti/library/css/cb-main-stylesheet.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='https://mylocalradio.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='cb-ie-only-css' href='https://mylocalradio.com/wp-content/themes/valenti/library/css/cb-ie-only.min.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='cb-woocommerce-stylesheet-css' href='https://mylocalradio.com/wp-content/themes/valenti/woocommerce/css/cb-woocommerce-stylesheet.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'> /* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */ </script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' id='wunderground-widget-js-extra'> /* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"c1095ea3d7","ajaxurl":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */ </script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/wunderground/assets/js/widget.min.js' id='wunderground-widget-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/clipboard.min.js' id='clipboard-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/plupload/moxie.min.js' id='moxiejs-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/plupload/plupload.min.js' id='plupload-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' id='plupload-handlers-js-extra'> /* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */ </script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/plupload/handlers.min.js' id='plupload-handlers-js'></script> <script type='text/javascript' id='wppas_vbc_upload-js-extra'> /* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php","nonce":"1aa01541a0","remove":"c7123d32ac","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=69cd2838d0","flash_swf_url":"https:\/\/mylocalradio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */ </script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/wppas_vbc_upload.min.js' id='wppas_vbc_upload-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/wppas_dummy_advertising.min.js' id='wppas_dummy_advertising-js'></script> <script type='text/javascript' id='login-with-ajax-js-extra'> /* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */ </script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/login-with-ajax.min.js' id='login-with-ajax-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js' id='cb-modernizr-js'></script><link rel="https://api.w.org/" href="https://mylocalradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mylocalradio.com/wp-json/wp/v2/posts/45050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mylocalradio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mylocalradio.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><meta name="generator" content="WooCommerce 7.1.0" /><link rel="canonical" href="https://mylocalradio.com/girls-basketball-flaming-gorge-tournament-mtn-view-vs-jackson-12-17-22/" /><link rel='shortlink' href='https://mylocalradio.com/?p=45050' /><link rel="alternate" type="application/json+oembed" href="https://mylocalradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmylocalradio.com%2Fgirls-basketball-flaming-gorge-tournament-mtn-view-vs-jackson-12-17-22%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mylocalradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmylocalradio.com%2Fgirls-basketball-flaming-gorge-tournament-mtn-view-vs-jackson-12-17-22%2F&#038;format=xml" /> <script type="text/javascript"> var ajaxurl = 'https://mylocalradio.com/wp-admin/admin-ajax.php'; </script> <style>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</style><!-- Body BG --><style>body { background-color: #ffffff;}</style><style type="text/css"> body, #respond { font-family: 'Open Sans', sans-serif; }
 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; } </style><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-45224610-9"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-45224610-9'); </script> <script><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0&appId=901174979962296&autoLogAppEvents=1" nonce="fcbtfFam"></script> <script type="text/javascript" src="http://code.jquery.com/jquery-1.11.1.min.js"></script> <script type="text/javascript" src="/js/jquery.min.js"></script><style type="text/css">.cb-woocommerce-page {
 border-bottom-color: #E50000; 
}
.woocommerce ul.products li.product, .woocommerce-page ul.products li.product, .woocommerce ul.products li.product, .woocommerce-page ul.products li.product {
 border-bottom-color: #F5F5F5; 
}
.woocommerce ul.products li.product, .woocommerce-page ul.products li.product, .woocommerce ul.products li.product, .woocommerce-page ul.products li.product, .woocommerce .related ul.products li.product, .woocommerce .related ul li.product, .woocommerce-page .related ul.products li.product, .woocommerce-page .related ul li.product {
 border-bottom-color: #F5F5F5; 
}
.sports-video-container {
 position: relative;
 padding-bottom: 56.25%;
 padding-top: 35px;
 height: 0;
 overflow: hidden;
}
.sports-video-container iframe {
 position: absolute;
 top:0;
 left: 0;
 width: 100%;
 height: 100%;
}
#custom_html-67 {
background-image: url('/wp-content/uploads/2014/05/egg_hunt_bg1.png');
background-repeat: no-repeat;
background-size: cover;
}
#custom_html-68 {
background-image: url('/wp-content/uploads/2014/05/egg_hunt_bg1b.png');
background-repeat: no-repeat;
background-position: bottom;
background-size: 100%;
}.entry-content a, .entry-content a:visited {color:#cf0000; }#cb-top-menu .cb-breaking-news ul li a { color:#ffffff; }body {color:#000000; }.header { background-color: #b71c1e; }</style><!-- end custom css --><meta property="og:image" content="https://mylocalradio.com/wp-content/uploads/2022/12/BASKETBALL-Matchup-Graphic-MTN-VIEW-VS-JACKSON.png"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript> <style>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</style> <!-- end head functions--></head><body class="post-template-default single single-post postid-45050 single-format-video  cb-sticky-mm cb-sticky-menu-up cb-mod-zoom cb-layout-fw cb-m-sticky cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-light cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-standard cb-fis-tl-st-default theme-valenti woocommerce-no-js"><div id="cb-outer-container"> <!-- Small-Screen Menu --><div id="cb-mob-menu" class="clearfix cb-dark-menu"> <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a><div class="cb-mob-menu-wrap"><ul class="cb-small-nav"><li id="menu-item-35775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35775"><a href="https://mylocalradio.com/">Home</a></li><li id="menu-item-26554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="https://mylocalradio.com/category/news/">News</a></li><li id="menu-item-27869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27869"><a href="https://mylocalradio.com/category/news/good-news/">Good News</a></li><li id="menu-item-26564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26564"><a href="https://mylocalradio.com/weather/">Weather</a></li><li id="menu-item-26581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26581"><a href="https://mylocalradio.com/community/">What’s Up / Community</a><ul class="sub-menu"><li id="menu-item-26590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26590"><a href="https://mylocalradio.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-44722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44722"><a href="https://mylocalradio.com/category/radio-classifieds/">Radio Classifieds</a></li><li id="menu-item-34541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34541"><a href="https://mylocalradio.com/category/lifestyle/recipes/">Recipes</a></li><li id="menu-item-26788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26788"><a href="https://mylocalradio.com/category/job-stop/">Job Stop</a></li></ul></li><li id="menu-item-26563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26563"><a href="https://mylocalradio.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-26592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26592"><a href="https://mylocalradio.com/category/sports/buffalos-sports/">Mt. View Buffalos</a></li><li id="menu-item-26593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26593"><a href="https://mylocalradio.com/category/sports/cardinals-sports/">Soda Springs Cardinals</a></li><li id="menu-item-26595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26595"><a href="https://mylocalradio.com/category/sports/eagles-sports/">Lyman Eagles</a></li><li id="menu-item-29441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29441"><a href="https://mylocalradio.com/category/sports/indians-sports/">Preston Indians</a></li><li id="menu-item-28174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28174"><a href="https://mylocalradio.com/category/sports/outlaws-baseball/">Evanston Outlaws</a></li><li id="menu-item-29445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29445"><a href="https://mylocalradio.com/category/sports/pirates-sports/">West Side Pirates</a></li><li id="menu-item-26584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26584"><a href="https://mylocalradio.com/category/sports/red-devils-sports/">Evanston Red Devils</a></li><li id="menu-item-26583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26583"><a href="https://mylocalradio.com/category/sports/rebels-sports/">Rich Rebels</a></li><li id="menu-item-26588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://mylocalradio.com/category/coaches-corner/">Coaches Corner</a></li><li id="menu-item-42485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42485"><a href="https://mylocalradio.com/category/sports/307-baseball-podcast/">307 Baseball Podcast</a></li><li id="menu-item-40237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40237"><a href="https://mylocalradio.com/category/rebel-yell/">Rebel Yell</a></li><li id="menu-item-40239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40239"><a href="https://mylocalradio.com/category/the-pitchfork/">The Pitchfork</a></li><li id="menu-item-40238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40238"><a href="https://mylocalradio.com/category/valley-sports-show/">Valley Sports Show</a></li><li id="menu-item-30649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30649"><a href="https://mylocalradio.com/category/sports/other-sports/">Other Sports</a></li></ul></li><li id="menu-item-26552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26552"><a href="https://mylocalradio.com/evanston/">Evanston</a><ul class="sub-menu"><li id="menu-item-26567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26567"><a href="https://mylocalradio.com/category/news/evanston-news/">Evanston News</a></li><li id="menu-item-26558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26558"><a href="https://mylocalradio.com/category/news/wyoming-news/">Wyoming News</a></li><li id="menu-item-26557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26557"><a href="https://mylocalradio.com/category/news/utah-news/">Utah News</a></li><li id="menu-item-26576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26576"><a href="https://mylocalradio.com/weather/evanston-weather/">Evanston Weather</a></li><li id="menu-item-26586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26586"><a href="https://mylocalradio.com/category/whats-up-community/community-evanston/">What&#8217;s Up Evanston</a></li></ul></li><li id="menu-item-29440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-29440"><a href="https://mylocalradio.com/preston/">Preston</a><ul class="sub-menu"><li id="menu-item-29443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29443"><a href="https://mylocalradio.com/category/news/preston-news/">Preston News</a></li><li id="menu-item-29442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29442"><a href="https://mylocalradio.com/category/news/idaho-news/">Idaho News</a></li><li id="menu-item-29444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29444"><a href="https://mylocalradio.com/category/news/utah-news/">Utah News</a></li><li id="menu-item-34654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34654"><a href="https://mylocalradio.com/weather/preston-weather/">Preston Weather</a></li><li id="menu-item-34653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34653"><a href="https://mylocalradio.com/category/whats-up-community/whats-up-preston/">What&#8217;s Up Preston</a></li></ul></li><li id="menu-item-26551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26551"><a href="https://mylocalradio.com/sodasprings/">Soda Springs</a><ul class="sub-menu"><li id="menu-item-26571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26571"><a href="https://mylocalradio.com/category/news/sodasprings-news/">Soda Springs News</a></li><li id="menu-item-26555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="https://mylocalradio.com/category/news/idaho-news/">Idaho News</a></li><li id="menu-item-26578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26578"><a href="https://mylocalradio.com/weather/sodasprings-weather/">Soda Springs Weather</a></li><li id="menu-item-26587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26587"><a href="https://mylocalradio.com/category/whats-up-community/community-sodasprings/">What&#8217;s Up Soda Springs</a></li></ul></li><li id="menu-item-42775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42775"><a href="https://mylocalradio.com/category/moments-in-history/">MIH</a></li><li id="menu-item-26559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26559"><a href="https://mylocalradio.com/fun/">Fun</a><ul class="sub-menu"><li id="menu-item-33179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33179"><a href="https://mylocalradio.com/puzzles/">Puzzles</a></li><li id="menu-item-26589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26589"><a href="https://mylocalradio.com/category/contests/">Contests</a></li></ul></li><li id="menu-item-44234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44234"><a href="https://buddysphoto.com/product-category/sports/">Photos</a></li><li id="menu-item-26572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26572"><a href="https://mylocalradio.com/about/">About</a></li><li id="menu-item-26574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26574"><a href="https://mylocalradio.com/contact-us/">Contact Us</a></li><li id="menu-item-26573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26573"><a href="https://mylocalradio.com/advertising/">Advertising</a></li></ul></div></div> <!-- /Small-Screen Menu --><div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article"><header class="header clearfix" role="banner"> <!-- Secondary Menu --><div id="cb-top-menu" class="clearfix cb-dark-menu"><div class="wrap cb-top-menu-wrap clearfix"><div class="cb-left-side cb-mob"> <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a></div><ul class="cb-top-nav"><li id="menu-item-25712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25712"><a href="https://mylocalradio.com/about/"><i class="fa fa-suitcase fa-lg"></i><span class="fontawesome-text"> About Us</span></a></li><li id="menu-item-25713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25713"><a href="https://mylocalradio.com/advertising/"><i class="fa fa-commenting fa-lg"></i><span class="fontawesome-text"> Advertising</span></a></li><li id="menu-item-25711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25711"><a href="https://mylocalradio.com/contact-us/"><i class="fa fa-paper-plane fa-lg"></i><span class="fontawesome-text"> Contact Us</span></a></li><li id="menu-item-25714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25714"><a href="https://www.facebook.com/mylocalradio"><i class="fa fa-facebook fa-lg"></i><span class="fontawesome-text"> Facebook</span></a></li></ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div></div></div> <!-- /Secondary Menu --><div id="cb-logo-box" class="wrap clearfix"><div id="logo" class="cb-with-large"> <a href="https://mylocalradio.com"> <img src="http://mylocalradio.com/wp-content/uploads/2014/05/mylogomlr.png" alt="Mylocalradio.com logo" > </a></div><div class="cb-large cb-h-block cb-block"><div  class="paszone_container paszone-container-39168   " id="paszonecont_39168" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="mlclads paszone-39168 " id="39168" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-39168" style="width:100%; height:100%;" ></div></div></div></div></div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu"><div class="cb-search-box"><div class="cb-header"><div class="cb-title">Search</div><div class="cb-close"> <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div></div><form role="search" method="get" class="cb-search" action="https://mylocalradio.com/"> <input type="text" class="cb-search-field" placeholder="" value="" name="s" title=""> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form></div></div><nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width" role="navigation"><div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap"><ul class="nav main-nav wrap clearfix"><li id="menu-item-25683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25683"><a href="http://mylocalradio.com/"><i class="fa fa-home fa-lg"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-25745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25745"><a href="/evanston/">Evanston</a></li><li id="menu-item-29429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29429"><a href="https://mylocalradio.com/preston/">Preston</a></li><li id="menu-item-25747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25747"><a href="/sodasprings/">Soda Springs</a></li><li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-32335"><a href="https://mylocalradio.com/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-26471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26471"><a href="https://mylocalradio.com/category/news/evanston-news/" data-cb-c="28" class="cb-c-l">Evanston</a></li><li id="menu-item-29430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29430"><a href="https://mylocalradio.com/category/news/preston-news/" data-cb-c="191" class="cb-c-l">Preston</a></li><li id="menu-item-26468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26468"><a href="https://mylocalradio.com/category/news/sodasprings-news/" data-cb-c="29" class="cb-c-l">Soda Springs</a></li><li id="menu-item-26472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26472"><a href="https://mylocalradio.com/category/news/idaho-news/" data-cb-c="26" class="cb-c-l">Idaho</a></li><li id="menu-item-26469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26469"><a href="https://mylocalradio.com/category/news/utah-news/" data-cb-c="25" class="cb-c-l">Utah</a></li><li id="menu-item-26470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26470"><a href="https://mylocalradio.com/category/news/wyoming-news/" data-cb-c="24" class="cb-c-l">Wyoming</a></li><li id="menu-item-26473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26473"><a href="https://mylocalradio.com/category/news/national-news/" data-cb-c="27" class="cb-c-l">National</a></li><li id="menu-item-27868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27868"><a href="https://mylocalradio.com/category/news/good-news/" data-cb-c="187" class="cb-c-l">Good News</a></li></ul></div></li><li id="menu-item-26414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26414"><a href="https://mylocalradio.com/weather/">Weather</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-26415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26415"><a href="https://mylocalradio.com/weather/evanston-weather/" data-cb-c="26412" class="cb-c-l">Evanston</a></li><li id="menu-item-29492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29492"><a href="https://mylocalradio.com/weather/preston-weather/" data-cb-c="29490" class="cb-c-l">Preston</a></li><li id="menu-item-26531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26531"><a href="https://mylocalradio.com/weather/sodasprings-weather/" data-cb-c="26413" class="cb-c-l">Soda Springs</a></li></ul></div></li><li id="menu-item-26478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26478"><a href="https://mylocalradio.com/sports/">Sports</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-26480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26480"><a href="https://mylocalradio.com/category/sports/red-devils-sports/" data-cb-c="33" class="cb-c-l">Evanston Red Devils</a></li><li id="menu-item-28175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28175"><a href="https://mylocalradio.com/category/sports/outlaws-baseball/" data-cb-c="40" class="cb-c-l">Evanston Outlaws</a></li><li id="menu-item-26484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26484"><a href="https://mylocalradio.com/category/sports/eagles-sports/" data-cb-c="38" class="cb-c-l">Lyman Eagles</a></li><li id="menu-item-26483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26483"><a href="https://mylocalradio.com/category/sports/buffalos-sports/" data-cb-c="39" class="cb-c-l">Mt. View Buffalos</a></li><li id="menu-item-29447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29447"><a href="https://mylocalradio.com/category/sports/indians-sports/" data-cb-c="192" class="cb-c-l">Preston Indians</a></li><li id="menu-item-26479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26479"><a href="https://mylocalradio.com/category/sports/rebels-sports/" data-cb-c="34" class="cb-c-l">Rich Rebels</a></li><li id="menu-item-26545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26545"><a href="https://mylocalradio.com/category/sports/cardinals-sports/" data-cb-c="36" class="cb-c-l">Soda Springs Cardinals</a></li><li id="menu-item-29446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29446"><a href="https://mylocalradio.com/category/sports/pirates-sports/" data-cb-c="193" class="cb-c-l">West Side Pirates</a></li><li id="menu-item-26546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26546"><a href="https://mylocalradio.com/category/coaches-corner/" data-cb-c="157" class="cb-c-l">Coaches Corner</a></li><li id="menu-item-42484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42484"><a href="https://mylocalradio.com/category/sports/307-baseball-podcast/" data-cb-c="280" class="cb-c-l">307 Baseball Podcast</a></li><li id="menu-item-40240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40240"><a href="https://mylocalradio.com/category/rebel-yell/" data-cb-c="275" class="cb-c-l">Rebel Yell</a></li><li id="menu-item-35478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35478"><a href="https://mylocalradio.com/category/the-pitchfork/" data-cb-c="268" class="cb-c-l">The Pitchfork</a></li><li id="menu-item-40242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40242"><a href="https://mylocalradio.com/category/valley-sports-show/" data-cb-c="276" class="cb-c-l">Valley Sports Show</a></li><li id="menu-item-30648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30648"><a href="https://mylocalradio.com/category/sports/other-sports/" data-cb-c="195" class="cb-c-l">Other Sports</a></li></ul></div></li><li id="menu-item-26529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26529"><a href="https://mylocalradio.com/community/">What&#8217;s Up?</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-28578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28578"><a href="https://mylocalradio.com/whats-up-evanston/" data-cb-c="28576" class="cb-c-l">Evanston</a></li><li id="menu-item-34652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34652"><a href="https://mylocalradio.com/category/whats-up-community/whats-up-preston/" data-cb-c="265" class="cb-c-l">Preston</a></li><li id="menu-item-29431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29431"><a href="https://mylocalradio.com/category/whats-up-community/community-sodasprings/" data-cb-c="52" class="cb-c-l">Soda Springs</a></li><li id="menu-item-26787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26787"><a href="https://mylocalradio.com/category/job-stop/" data-cb-c="8" class="cb-c-l">Job Stop</a></li></ul></div></li><li id="menu-item-26547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-26547"><a href="https://mylocalradio.com/category/lifestyle/">Lifestyle</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-44723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44723"><a href="https://mylocalradio.com/category/radio-classifieds/" data-cb-c="42" class="cb-c-l">Radio Classifieds</a></li><li id="menu-item-34542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34542"><a href="https://mylocalradio.com/category/lifestyle/recipes/" data-cb-c="244" class="cb-c-l">Recipes</a></li></ul></div></li><li id="menu-item-42774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42774"><a href="https://mylocalradio.com/category/moments-in-history/">MIH</a></li><li id="menu-item-26418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-26418"><a href="https://mylocalradio.com/fun/">Fun</a><div class="cb-links-menu"><ul class="cb-sub-menu"><li id="menu-item-33178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33178"><a href="https://mylocalradio.com/puzzles/" data-cb-c="33176" class="cb-c-l">Puzzles</a></li><li id="menu-item-26422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26422"><a href="https://mylocalradio.com/category/contests/" data-cb-c="23" class="cb-c-l">Contests</a></li></ul></div></li><li id="menu-item-44233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44233"><a href="https://buddysphoto.com/product-category/sports/">Photos</a></li><li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul></div></nav></header> <!-- end header --><div id="cb-content" class="wrap clearfix"><div id="main" class="cb-main clearfix" role="main"><article id="post-45050" class="clearfix post-45050 post type-post status-publish format-video has-post-thumbnail hentry category-eagles-sports category-mtn-view-girls-basketball-video-archive post_format-post-format-video" role="article"><header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://mylocalradio.com/wp-content/uploads/2022/12/BASKETBALL-Matchup-Graphic-MTN-VIEW-VS-JACKSON-750x400.png" class="cb-fi-standard wp-post-image" alt="" decoding="async" /><div id="cb-m-trigger" class="cb-media-icon"><i class="fa fa-play"></i></div><div id="cb-media-overlay" class="cb-video-overlay"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div id="cb-yt-player">QYGClQkgcXg</div></div></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">GIRLS BASKETBALL: FLAMING GORGE TOURNAMENT MTN VIEW VS JACKSON (12-17-22)</h1><div class="cb-byline cb-font-header"></div></div></header><section class="cb-entry-content entry-content clearfix" itemprop="articleBody"><p>Game Date: Saturday December 17, 2022<br /> Game Time: Pregame at 9:15 AM, Tip Off at 9:40 AM (Time are subject to change.)<br /> Game Location: Green River High School, Green River, WY<br /> Play by Play: Dennis Bedwell</p></section> <!-- end article section --><footer class="article-footer"><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul><li class="cb-style-overlay cb-grid-entry cb-related-post no-1"><div class="cb-mask" style="background-color:#E50000;"><a href="https://mylocalradio.com/girls-basketball-flaming-gorge-tournament-lyman-vs-green-river-12-17-22/"><img width="360" height="240" src="https://mylocalradio.com/wp-content/uploads/2022/12/BASKETBALL-Matchup-Graphic-LYMAN-VS-GREEN-RIVER-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://mylocalradio.com/wp-content/uploads/2022/12/BASKETBALL-Matchup-Graphic-LYMAN-VS-GREEN-RIVER-360x240.png 360w, https://mylocalradio.com/wp-content/uploads/2022/12/BASKETBALL-Matchup-Graphic-LYMAN-VS-GREEN-RIVER-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="https://mylocalradio.com/girls-basketball-flaming-gorge-tournament-lyman-vs-green-river-12-17-22/">GIRLS BASKETBALL: FLAMING GORGE TOURNAMENT LYMAN VS GREEN RIVER (12-17-22)</a></h4><div class="cb-byline cb-font-header"></div></div></li><li class="cb-style-overlay cb-grid-entry cb-related-post no-2"><div class="cb-mask" style="background-color:#E50000;"><a href="https://mylocalradio.com/girls-basketball-flaming-gorge-tournament-lyman-vs-jackson-12-16-22/"><img width="360" height="240" src="https://mylocalradio.com/wp-content/uploads/2022/12/BASKETBAL-Matchup-Graphic-LYMAN-VS-JACKSON-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://mylocalradio.com/wp-content/uploads/2022/12/BASKETBAL-Matchup-Graphic-LYMAN-VS-JACKSON-360x240.png 360w, https://mylocalradio.com/wp-content/uploads/2022/12/BASKETBAL-Matchup-Graphic-LYMAN-VS-JACKSON-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="https://mylocalradio.com/girls-basketball-flaming-gorge-tournament-lyman-vs-jackson-12-16-22/">GIRLS BASKETBALL: FLAMING GORGE TOURNAMENT LYMAN VS JACKSON (12-16-22)</a></h4><div class="cb-byline cb-font-header"></div></div></li></ul></div></footer> <!-- end article footer --></article> <!-- end article --></div> <!-- end #main --><aside class="cb-sidebar clearfix" role="complementary"><div id="wppas_custom_widgets-10" class="cb-sidebar-widget mlclads"><div  class="paszone_container paszone-container-26697   " id="paszonecont_26697" style="overflow:hidden; max-width:336px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="mlclads paszone-26697 " id="26697" style="overflow:hidden; max-width:336px; max-height:280px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-26697" style="" ><div class="pasli pasli-44102 "  data-duration="10000" bid="44102" aid="26697"><a class="wppaslink" href="https://mylocalradio.com?pasID=NDQxMDI=&amp;pasZONE=MjY2OTc=" target="_blank" ><img src="https://mylocalradio.com/wp-content/uploads/2022/03/WEB-SPORTS-PROMO.png?pas=1846463712212171440" alt="MLR Contact Us" border="0"  /></a></div></div></div></div></div><div id="cb-recent-posts-11" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Other Sports</h3><ul class="cb-light cb-big"><li class="cb-article clearfix"><div class="cb-mask" style="background-color:#E50000;"> <a href="https://mylocalradio.com/volleyball-2022-evanston-border-wars-day-2-court-1/"><img width="360" height="240" src="https://mylocalradio.com/wp-content/uploads/2022/09/VB_BORDER-WARS_22-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://mylocalradio.com/wp-content/uploads/2022/09/VB_BORDER-WARS_22-360x240.png 360w, https://mylocalradio.com/wp-content/uploads/2022/09/VB_BORDER-WARS_22-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h4 class="h2"><a href="https://mylocalradio.com/volleyball-2022-evanston-border-wars-day-2-court-1/">VOLLEYBALL: 2022 EVANSTON BORDER WARS DAY 2 COURT 1</a></h4><div class="cb-byline cb-font-header"></div><div class="cb-excerpt">Date: Saturday, September 3rd, 2022
Time: 8 am, to 5 pm
Location: Red Devil Gymnasium, Evanston WY.
--- Daily Game <span class="cb-excerpt-dots">...</span> <a href="https://mylocalradio.com/volleyball-2022-evanston-border-wars-day-2-court-1/"><span class="cb-read-more"> Read More...</span></a></div></div></li><li class="cb-article clearfix"><div class="cb-mask" style="background-color:#E50000;"> <a href="https://mylocalradio.com/volleyball-2022-evanston-border-wars-day-2-court-2/"><img width="360" height="240" src="https://mylocalradio.com/wp-content/uploads/2022/09/VB_BORDER-WARS_22-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://mylocalradio.com/wp-content/uploads/2022/09/VB_BORDER-WARS_22-360x240.png 360w, https://mylocalradio.com/wp-content/uploads/2022/09/VB_BORDER-WARS_22-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h4 class="h2"><a href="https://mylocalradio.com/volleyball-2022-evanston-border-wars-day-2-court-2/">VOLLEYBALL: 2022 EVANSTON BORDER WARS DAY 2 COURT 2</a></h4><div class="cb-byline cb-font-header"></div><div class="cb-excerpt">Date: Saturday, September 3rd, 2022
Time: 8 am, to 5 pm
Location: Red Devil Gymnasium, Evanston WY.
--- Daily Game <span class="cb-excerpt-dots">...</span> <a href="https://mylocalradio.com/volleyball-2022-evanston-border-wars-day-2-court-2/"><span class="cb-read-more"> Read More...</span></a></div></div></li><li class="cb-article clearfix"><div class="cb-mask" style="background-color:#e50000;"> <a href="https://mylocalradio.com/2022-american-legion-wyoming-aa-state-baseball-tournament/"><img width="360" height="240" src="https://mylocalradio.com/wp-content/uploads/2022/07/AMERICAN-LEGION-BASEBALL-PROMO-2022-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://mylocalradio.com/wp-content/uploads/2022/07/AMERICAN-LEGION-BASEBALL-PROMO-2022-360x240.png 360w, https://mylocalradio.com/wp-content/uploads/2022/07/AMERICAN-LEGION-BASEBALL-PROMO-2022-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h4 class="h2"><a href="https://mylocalradio.com/2022-american-legion-wyoming-aa-state-baseball-tournament/">2022 American Legion Wyoming AA State Baseball Tournament</a></h4><div class="cb-byline cb-font-header"></div><div class="cb-excerpt"><span class="cb-excerpt-dots">...</span> <a href="https://mylocalradio.com/2022-american-legion-wyoming-aa-state-baseball-tournament/"><span class="cb-read-more"> Read More...</span></a></div></div></li></ul></div><div id="wppas_custom_widgets-11" class="cb-sidebar-widget mlclads"><div  class="paszone_container paszone-container-34724   " id="paszonecont_34724" style="overflow:hidden; max-width:336px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="mlclads paszone-34724 " id="34724" style="overflow:hidden; width:336px; height:280px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-34724" style="" ><div class="pasli pasli-37029 "  data-duration="5000" bid="37029" aid="34724"><a class="wppaslink" href="https://mylocalradio.com?pasID=MzcwMjk=&amp;pasZONE=MzQ3MjQ=" target="_blank" ><img src="https://mylocalradio.com/wp-content/uploads/2019/12/Binging-with-Babish-Book.png?pas=15560788992212171440" alt="Binging with Babish Book" border="0"  /></a></div></div></div></div></div></aside></div> <!-- end #cb-content --><footer id="cb-footer" class="" role="contentinfo"><div id="cb-widgets" class="cb-footer-d cb-footer-wrap wrap clearfix cb-fw"><div class="cb-one cb-column clearfix"><div id="custom_html-11" class="widget_text cb-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img class="lazyload" title="mylocalradio.com" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://mylocalradio.com/images/footerlogo.png" alt="mylocalradio" width="300" height="100" /><noscript><img class="lazyload" title="mylocalradio.com" src="http://mylocalradio.com/images/footerlogo.png" alt="mylocalradio" width="300" height="100" /></noscript><br> <br> <strong><span style="color:white">&copy; 2022<br> Cook Brothers Broadcasting, LLC. <br> Old West Media, Inc.</span></strong></center></div></div></div><div class="cb-two cb-column clearfix"><div id="custom_html-12" class="widget_text cb-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><strong><li><a href="http://mylocalradio.com/about/">ABOUT US</a></li><li><a href="http://mylocalradio.com/contact-us/" >CONTACT US</a></li><li><a href="http://mylocalradio.com/advertising/" >ADVERTISE WITH US</a></li><li><a href="http://mylocalradio.com/" >TERMS OF SERVICE</a></li><li><a href="http://www.mylocalradio.com/general-contest-rules" >CONTEST RULES</a></li><li><a href="http://www.mylocalradio.com/" >PRIVACY POLICY</a></li></strong> <br><center><a href="https://www.facebook.com/KNYNRadio"><img class="lazyload" title="Facebook" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://mylocalradio.com/images/footerfacebook.png" alt="Facebook" width="35" height="35" /><noscript><img class="lazyload" title="Facebook" src="http://mylocalradio.com/images/footerfacebook.png" alt="Facebook" width="35" height="35" /></noscript></a> <a href="http://twitter.com"><img class="lazyload" title="Twitter" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://mylocalradio.com/images/footertwitter.png" alt="Twitter" width="35" height="35" /><noscript><img class="lazyload" title="Twitter" src="http://mylocalradio.com/images/footertwitter.png" alt="Twitter" width="35" height="35" /></noscript></a> <a href="mailto:knyn@k-9radio.com"><img class="lazyload" title="Email" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://mylocalradio.com/images/footermail.png" alt="Email" width="35" height="35" /><noscript><img class="lazyload" title="Email" src="http://mylocalradio.com/images/footermail.png" alt="Email" width="35" height="35" /></noscript></a> <a href="http://mylocalradio.com/feed"><img class="lazyload" title="RSS" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://mylocalradio.com/images/footerrss.png" alt="RSS" width="35" height="35" /><noscript><img class="lazyload" title="RSS" src="http://mylocalradio.com/images/footerrss.png" alt="RSS" width="35" height="35" /></noscript></a></center></div></div></div><div class="cb-three cb-column clearfix"><div id="custom_html-13" class="widget_text cb-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><li><a href="https://publicfiles.fcc.gov/fm-profile/KADQ-FM" >KADQ-FM Public File | </a><a href="/eeo-report-kadq-fm/" >KADQ-FM EEO Records| </a><a href= "https://mylocalradio.com/fcc-applications-kadq-fm/" >FCC Applications</a></li><li><a href="https://publicfiles.fcc.gov/am-profile/KACH" >KACH-AM Public File | </a><a href="/eeo-report-kach-am/" >KACH-AM EEO Records | </a><a href= "https://mylocalradio.com/fcc-applications-kach-am/" >FCC Applications</a></li><li><a href="https://publicfiles.fcc.gov/am-profile/KBRV" >KBRV-AM Public File | </a><a href="/eeo-report-kbrv/" >KBRV-AM EEO Records | </a><a href= "https://mylocalradio.com/fcc-applications-kbrv-fm/" >FCC Applications</a></li><li><a href="https://publicfiles.fcc.gov/fm-profile/KNYN" >KNYN-FM Public File | </a><a href="/eeo-report-knyn-fm/" >KNYN-FM EEO Records | </a><a href= "https://mylocalradio.com/fcc-applications-knyn-fm/" >FCC Applications</a></li> <br> <span style="color:white; font-size: 12pt">Need help accessing public files due to a disability, contact <strong><a href='mailto:valcook@kaslradio.com'>valcook@kaslradio.com</a></strong></span></div></div></div></div></footer> <!-- end footer --></div> <!-- end #cb-container --></div> <!-- end #cb-outer-container --> <span id="cb-overlay"></span><div id="fb-root"></div> <script> (function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk')); </script> <script type="text/javascript"> (function () {
 var c = document.body.className;
 c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
 document.body.className = c;
 })(); </script><link rel='stylesheet' id='wp_pro_add_style-css' href='https://mylocalradio.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wppas_php_style-css' href='https://mylocalradio.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css' type='text/css' media='all' /> <style id='wppas_php_style-inline-css' type='text/css'> /* ----------------------------------------------------------------
 * WP PRO ADVERTISING SYSTEM - ADZONES
 * ---------------------------------------------------------------- */
 .mlclads img {
 max-width: 100%;
 height:auto;
 }
 .mlclads {overflow:hidden; visibility: visible !important; display: inherit !important; }
 .pas_fly_in .mlclads {visibility: hidden !important; }
 .pas_fly_in.showing .mlclads {visibility: visible !important; } 
 .wppasrotate, .mlclads li { margin: 0; padding:0; list-style: none; }
 .rotating_paszone > .pasli { visibility:hidden; }
 .mlclads .jshowoff .wppasrotate .pasli { visibility: inherit; } </style> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/nws-alerts-js.min.js' id='nws-alerts-js-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'> /* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */ </script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'> /* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_cf83bcfdc7ac2aa8775b4de90b085528","fragment_name":"wc_fragments_cf83bcfdc7ac2aa8775b4de90b085528","request_timeout":"5000"};
/* ]]> */ </script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/effect-shake.min.js' id='jquery-effects-shake-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js' id='WPPAS_VBC_EF-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js' id='WPPAS_POSRBE-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/WPPAS_DOMTOIMG.min.js' id='WPPAS_DOMTOIMG-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js' id='WPPAS_VBC-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/page-links-to.min.js' id='page-links-to-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/themes/valenti/library/js/cookie.min.js' id='cb-cookie-js'></script> <script type='text/javascript' id='cb-js-ext-js-extra'> /* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */ </script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/uploads/siteground-optimizer-assets/cb-js-ext.min.js' id='cb-js-ext-js'></script> <script type='text/javascript' src='https://mylocalradio.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script type='text/javascript' id='cb-js-js-extra'> /* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php","cbPostID":"45050","cbSlider":["1500",false,"6000"]};
/* ]]> */ </script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/themes/valenti/library/js/cb-scripts.min.js' id='cb-js-js'></script> <script type='text/javascript' id='wp_pro_add_js_functions-js-extra'> /* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/mylocalradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://mylocalradio.com/wp-content/plugins/wppas/templates/js/wppas.min.js' id='wp_pro_add_js_functions-js'></script></body></html> <!-- The End. what a ride! -->